You are not logged in

LoginRegister

Log in

Photo Features

Get involved!

Widen the photographic debate in open discussions or visit your local forum for a general chat!

Share your views and knowledge with other members either locally or globally.

Technical Help

Title
Author
Created
Replies
Latest reply from
7/2/14
1
 
10 weeks 6 days ago
Have only had the S8200 , 2 months  , And took a picture today  on 1/2 zoom  brought the lens in  and when turned it back on  Lens obstruction  , take lens cap off  message came up. Tried taking batts.
3/2/14
7
 
11 weeks 1 hour ago
I have recentley purchased a Fuji camera model S4900 which i am told is  made specificley for  Tesco .I bought mine at Tesco in there sale in the new year.It seems a fine camera and i am pleased with it  especially at the price i paid for it.How ever i am struggling to get decent images in low light,i have set the camera on automatic  mode. 
1/2/14
39
 
11 weeks 2 days ago
Windows 7, home edition.  Printer Kodak wi-fiWord 2010.Documents from Word will not print.  The printer 'goes through the motions' the print cartridges moved back and fro, but do not actually print anything.  The printer doesn't advise me that anything is wrong.The wi-fi link is fine because....It prints pictures, so there is nothing wrong with the actual printer.What now?
31/1/14
11
 
11 weeks 5 days ago
I feel silly asking this but I can't figure it out nor can I find an on line manual for the S4250. How do I go about rating my photo's. I've started a project and it would be very helpful to be to be able to search my photos based on star rating but don't know how do it. Any input is appreciated !
31/1/14
 
11 weeks 5 days ago
Very new to the Fujifilm XE-1, and although I have done searches on this and other forums, I cannot ascertain for sure that it is possible to use my SB-700 flash, in manual mode, on the XE-1 without damaging the camera and/or the flash. Could anyone comfirm that it can be used safely? Thanks.
10/11/13
10
 
11 weeks 6 days ago
Hi all. I have a sl1000. Im finding it a great camera except for a few nigley things. One inparticular is, When In manual mode and wanting to set shutter speed and/or apature you press the +/- button on top of the camera, after pressing this button either shutter speed or setting apature lights up in the bottom left of lcd sreen.
29/1/14
3
 
dem
11 weeks 6 days ago
Hello All, I really rate my 550EXR but 2 areas let it down at times - both movie mode relatedThe main one is the expose - you frame up the scene and display has image well balanced and well lit - you press the movie record button and it appears to drop the exposure a few clicks - I've not seen a setting in the menu for video , and it only does this in dark environments such as inside / dull day. Does anyone have an ideas how to solve? 
4/1/14
13
 
11 weeks 6 days ago
I have uploaded about 5 or 6 photos to facebook using the uploader, but when viewing the photos in full screen mode, they do not increase in size.  What the heck where do I change this?  What folder or app controls this?  Please help.I have a 2012 HP laptop with windows 7 and I only use Mozilla Firefox, Quicktime, and Windows Live Photo GallerythanksRebecca
30/1/14
3
 
11 weeks 6 days ago
Hi,I recently bought a Fujifilm SL240 as a christmas gift.  the battery seems to charge fine the light on the charger goes green and i then put it into the camera. The camera will then work fine and i will take a couple of photos.  i then leave the camera off overnight and when i come to use it again the next day, it wont turn on and the battery is dead. i have recharged it numerous times but i am still having the same problem.
29/1/14
5
 
12 weeks 13 hours ago
i prefer to use my viewfinder when taking pictures and when i first got the camera it worked great...but now when i look through it its blurry...what should i do 
28/1/14
7
 
12 weeks 1 day ago
Hi,I recently was given an S2980 for Christmas, it's the first time I've had anything but a point and shoot, I realise it's not particularly special in grand scheme of cameras but it is to me :-)
25/1/14
6
 
12 weeks 3 days ago
Hi everyone I have just joined, and hope to enjoy using your site.just to mention, I live up in the north east uk.I have a question about a replacement (spare) battery for  Hs30exr.whilst trawling Amazon for a spare, I came across a couple listed for my camera, boasting a massive 1800Ahr....(my battery is 1200 Ahr)would this battery work in my camera?....and would it give more piccys per charge?pete 
24/1/14
5
 
12 weeks 5 days ago
Good morningThis is my first experience of a lithium battery.What is the correct way to store a lithium battery if not in use for a month or two. I bought a spare but I do not always need to use it. I have heard that they should be stored fully charged. This is perhaps backed up by the fact that there is no disharge feature on this camera.BTW - at the Brands Hatch satges rally a couple of weeks ago I got 2300 shots from one battery. I suspect this was so high because I was using continuos shooting a lot of the time? 
21/1/14
6
 
13 weeks 13 hours ago
Is it possible to take long exposure photos with my f550 exr? Thank you
21/1/14
7
 
13 weeks 1 day ago
Hello Everybody,I ve just bought my HS50 (greate stuff, that s my first bridge camera), but I m a litte confused, so I m asking for some help.When I turn my mode dial to shutter priority "C" on my LCD display I have lettet "M". Is it normal?Thanks for any the answers. Cheers. 
20/1/14
5
 
13 weeks 1 day ago
Hi,i have an x-m1 and I notice in dark scenes or with the lens cap on, I can see two pixels on the screen that are white.its not the screen as when playing back photos, they're not there.when autofocus hunts, they aren't there.
6/11/13
9
 
13 weeks 1 day ago
Hi all.I have had the above camera for a few weeks and have a question regarding the battery life.the battery indicator shows fully charged after inserting a new battery but after a couple of shortish spells using the camera the battery dies without any warning.the indicator does not show a reduced life at all and goes from full to dead with a red flahing indicator just before shutdown.is this normal or has anyone else had this happen,thanks,simon. ps the battery is supposed to last for approx 500 frames but am only getting 100-200.
21/1/14
2
 
13 weeks 1 day ago
Hello everyone,i would call myself a newbe :) in the community, as same as using a camera.i love to take pictures, especially in fullautomatik. Slowly i decided to change that and realy to learn using a camera and takeing pictures. i am sure it will become passion for me!! Well, i bought it just 2 days ago and i have the first problem i cannot find a reason for. Nearly everytime, when i light the camera on, the first 5 or 10 seconds i can hear a sound. It is a BEEB sound but i dont get any information on the screen. 
18/1/14
4
 
13 weeks 2 days ago
Hi everyone,I have been bought a Finepix S4240 bridge camera as a present to convert me from 35mm to digital photography. My only problem is that I cannot find a remote shutter release for this camera model.It is something I need as I take alot of wildlife photographs which as you are aware takes time and patience. I was ok with my old 33mm film camera as I had a cable that fitted it.Can anyone give advice please, or does anyone know where I can purchase one from.RegardsMick.
18/1/14
7
 
13 weeks 3 days ago
Hi folks. I've been trying to connect my M-X1 to my imac so I can wirelessly transfer photos but although I can log onto the wireless router, the computer (using the Fuji software suitably installed) won't recognise the camera and vice versa. The camera "sees" my wife's PC on the same network but not the Mac. I'm wondering if thesoftware is incompatible with the Mavericks OS?Incidentally I can transfer photos to my ipad no problem. 
28/11/12
8
 
13 weeks 3 days ago
As per title, how do i activate the contact button on my user profile, so others may send me an e-mail. Thank youSpoon
2/3/13
20
 
13 weeks 3 days ago
Hi everyone,I am a pretty new Fuji s4200 owner and a complete newbie to this forum but I have some Qs regarding this camera - hope you do not mind me asking them here:)I found some holders and adapters for my Fuji s4200 (at least it seems they will fit...), do you think it makes any sense to buy such 'gadgets' along with some lenses and play with them a little bit or it is not the right camera for such experiments? I know it is not SLR but maybe you have/had similar equipment and could tell me if it plays its role and if it is worth buying?
12/1/14
8
 
13 weeks 3 days ago
Hello, new to the forum. Looking to get a new SD card for my Fugifilm finepix S8200. Can anyone tell me what the Max size the S8200 can hold in terms of cards? Currently got a 4gb card in it.. Want to go higher, but don't want to buy something only for it to be too high for the camera to hold.. thanks
16/1/14
5
 
13 weeks 3 days ago
Hi,I few weeks ago the tripod thread mount stripped on my FujiFilm HS20EXR. I've found the replacement part but I'm not sure how to get the old one out. Unfortunetly it's not under warranty and I don't really want to send it to FujiFilm for repair due to there prices. I've looked around but I can only think of putting an insert in or re-cutting the thread. Please could you help me come to a solution? :) Thanks